Ms. Excel Modülü Sınavı Soru Örnekleri İndir !




Ms. Excel Sınav Soru Örnekleri


1. Etkin hücrenin adının görüldüğü yer…… dur? Yandaki boşluğa hangisi gelmelidir?
a. Hücre kutu
b. Ad kutusu
c. Formül kutusu
d. Etkin kutusu

2. Aşağıdaki seçeneklerden hangisinde hücre adresi doğru olarak yazılmıştır?
a. A2W            
b. AB               
c. 1A                      
d. A2

3. Aşağıdakilerden hangi şıkta hücre aralığı doğru olarak belirtilmiştir?
a. AB:CD           
b. A1:A5      
c. 1A:1B              
d. A1:1C

4. Excel’de farklı hücreleri seçmek için hangi tuş kullanılır?
a. Shift               
b. Alt Gr             
c. Alt              
d. Ctrl

5. Klavye ile hücreleri seçmek için hangi tuş kullanılır?
a. ESC + Yön tuşları
b. TAB + Yön tuşları
c. SHIFT + Yön tuşları
d. ENTER + Yön tuşları

6. Çalışma sayfasındaki tüm hücreleri seçmek için hangi kısayol tuşları kullanılır?
a. Ctrl-A        
b. Ctrl-B    
c. Ctlr-K        
d. Ctrl-O

7. Bir hücrenin içinde ### İşareti varsa bunun anlamı nedir?
a. Bilgiler hücreye sığmamıştır.
b. Formül hatası.
c. İşlev hatası.
d. Hücre seçilmiştir.

8. Çalışma sayfasında hücreler arasında dolaşmak için klavyeden hangi tuşlar kullanılır?
a. Fonksiyon tuşları
b. Yön tuşları
c. ESC tuşu
d. DELETE tuşu

9.   Excel’de yandaki düğmenin görevi aşağıdakilerden hangisidir?
a. Aktif hücredeki bilgiyi siler
b. Satır ve sütunların toplamını verir
c. İşlev ekle penceresini getirir
d. Yazı tipi penceresini getirir

10. Formül hangi işaretle başlar?
a. ?                
b. >            
c. =               
d. /


11. Aşağıdakilerden hangisi B5 hücresinin değerini getirir (kopyalar)?
a. =B5              
b. B5               
c. =B(5)              
d. =5B

12. Hücreye getirilen bir formülün düzenleme moduna getirmek için hangi tuş kullanılır?
a. F2                
b. ESC                  
c. TAB                           
d. F1

13.  Excel’de yandaki düğmenin işlevi aşağıdakilerden hangisidir?
a. Satır/sütunları otomatik toplar
b. Hücredeki bilgiyi alt çizgili yapar
c. Yeni bir Excel satırını ekler
d. Yeni bir Excel sütununu ekler

14. (A1:A7) neyi temsil eder?
a. A1 ve A7 hücrelerini
b. A1’den A7’ye kadar olan hücreleri
c. A1 ve A7 hücreleri dışındakileri
d. A1 - A7 hariç arasındaki hücreleri

15. (A1;A7) neyi temsil eder?
a. A1 ve A7 hücrelerini
b. A1’den A7’ye kadar olan hücreleri
c. A1 ve A7 hücrelerinin dışındakileri
d. A1-A7 hariç arasındaki hücreleri

16. =B4+B5+B6+B7 işleminin eş değeri aşağıdakilerden hangisidir?
a. =Toplamı(B4;B7)
b. =Toplam(B4,B7)
c. =Toplam(B4:B7)
d. Hiçbiri

17. C3 hücresinde personelin maaşı bulunmaktadır. Buna göre personel maaşının %15’ini hesaplayan formül aşağıdakilerden hangisidir?
a. =C3*15%           
b. =C3*15         
c. =C4*15%   
d. =C4*1,5

18. Aşağıdakilerden hangisi =ORTALAMA(…) işlevinin kabul etmeyeceği alan adresidir?
a. (B10:C15)                                     
b. (B10:C15;A1:A2)
c. (B10;C15;A1)                   
d. (B10:AB0)

19. Hücre aralığındaki sayı içeren hücrelerin sayıların kaç tane olduğunu sayan fonksiyon adı hangisidir?
a.=BAĞ_DEĞ_SAY                 
b. =MAK         
c. =BAĞ_DEĞ_DOLU-SAY              
d. MİN

20. Aşağıdaki formüllerden hangisi bugünün tarihini verir?
a. =BUGÜN()        
b. =YIL()     
c. =TARİH()       
d. =SAAT()




21.
D1 hücresine A1 ve B1 hücrelerindeki sayıları nasıl toplatırız?
A.     =(A1+B1)
B.     A1+B1
C.     (A1+B1)
D.     [A1+B1]

   22. Aşağıdakilerden hangisi Excel 2016’da hazırlanan çalışma kitabına ait uzantıdır?
A.     xlm
B.     xlw
C.     xlsx
D.     Hiçbiri


23. Excel için aşağıdakilerden hangisi doğrudur?
A.     Elektronik Tablolama programıdır
B.     Bir kelime işlemci programıdır (editörüdür)
C.     Bir bellek hizmet programıdır
D.     Hiçbiri


A
B
1
ADI SOYADI
NOT
2
Murat ORAL
85
3
Kenan KAZDAL
80
4
Kamil AKYILDIZ
90
24. Yandaki Excel Tablosunda B2 ile B4 hücrelerindeki sayıların ortalamasını bulan formül aşağıdakilerden hangisidir?
A.     =(B2:B7)/2
B.     =ORTALAMA(B3;B7)
C.     =ORTALAMA(B2;B4)
D.     (B3+B7)/2

25. Aşağıdakilerden hangisi formül olamaz?
A.     A1+B1
B.     =A1+B1
C.     =(A1+B1)
D.     =TOPLA(A1:C1)



26. Yukarıdaki araç çubuğunun adı nedir?
A.     Standart araç çubuğu
B.     Biçimlendirme araç çubuğu
C.     Menü araç çubuğu
D.    Formül Çubuğu


27. Excel’de yukarıdaki düğmenin görevi nedir?
A.     Satır ve sütunları otomatik olarak toplar.
B.     Hücrelerdeki bilgiyi altı çizgili yapar
C.     Yeni bir Excel satırı ekler
D.    Sayfa Adı sekmeleridir


28. Yukarıda görülen Ad kutusu doğrultusunda aşağıdakilerden hangisi doğrudur?
A.     İmleç 3. Sütundadır
B.     İmleç 3. Satırdadır
C.     İmleç B3 hücresindedir
D.     İmleç 3B hücresindedir

29. Özet tablo oluşturmak için hangi yöntem izlenir?
A.     Ekle – Resim
B.     Ekle – PivotTable
C.     Biçim – Otomatik Biçim
D.     Ekle – PivotChart

30. D1 hücresine  =EĞER(A1+C1>30;”KAR”;”ZARAR”) yazılırsa sonuç ne olur?
A.     KAR
B.     ZARAR
C.     40
D.     60

31. Aşağıdaki formüllerden hangisi C1, C2, C3, C4 ve A1 hücrelerindeki sayıların çarpım sonucunu verir?
A.     =ÇARPIM(A1:C4)
B.     =ÇARPIM(A1;C4)
C.     =ÇARPIM(A1;C1:C4)
D.     =(A1;C1:C4)

32. Aşağıdaki seçeneklerden hangisi EXCEL ile yapılmaz?
A.     Gelir gider tablosu düzenlenebilir
B.     Grafik düzenlenebilir
C.     Tablo-Çizelge oluşturulabilir
D.    Slayt gösterisi hazırlanabilir.

33. Yandaki hücre aşağıdaki araçlardan hangisi kullanılarak yazılmıştır?

A.    
B.    
C.    
D.    


Doğru Cevap: A



34. Excel’de bir sütunun tamamını seçmek istersek nasıl bir işlem yapılır?
A.     Sayfa Düzeni/Sütun
B.     Postalar/Sütun
C.     Seçilecek satır numarasının üzerine tıklanır
D.    Seçilecek sütun adı üzerine tıklanır

35. Excel’de sayıları veya yazıları yazdığımız bölümlere ne ad verilir?
A.     Sayı hanesi
B.     Grafik
C.     Tablo
D.    Hücre

36. Aşağıdakilerden Hangisi Excel Programının Kısayol Simgesidir?

A.    
B.    
C.    
D.    


Doğru Cevap: C

37. Sadece A2 ve C8 hücreleri nasıl seçilir?
A.     A2 hücresine fare (Mouse) sol tuşu ile tıklanır / C8 üzerinde Shift+Fare (Mouse) sol tuşu ile tıklanır
B.     A2 hücresine fare (Mouse) sol tuşu ile tıklanır / C8 üzerinde Ctrl+Fare (Mouse) sol tuşu ile tıklanır
C.     A2 üzerinde fare (Mouse) sol tuşu basılı tutularak C8’e kadar sürüklenir
D.     Aynı anda iki hücre seçilemez

38. Seçili olan bölümün içeriğini veya biçimini temizlemek için aşağıdaki araçlardan hangisi kullanılır?

A.    
B.    
C.    
D.    


Doğru Cevap: C


39. Excel çalışma sayfasında bir hücrede yer alan bilgiyi (Silmeden) düzeltebilmek için aşağıdaki yöntemlerden hangisi kullanılır?
A.     Hücre üzerinde sağ tıklayıp değişikliği yapmak
B.     Hücre üzerinde çift tıklayıp istediğimiz veriyi girmek - ya da - hücre seçili iken formül çubuğundan istediğimiz değişikliği yapmak
C.     Hücre seçili iken istediğimiz değişikliği yapmak
D.     Böyle bir işlem yoktur.

40. Excel 2016’da formül çubuğu, kılavuz çizgileri ve başlıkları gösterip / gizleme işlemi hangi sekmeden yapılır.
A.     Ekle sekmesi
B.     Giriş sekmesi
C.     Menü Düğmesi
D.    Görünüm sekmesi


A
B
C
1


625
2
7

75
3

25

4
55

2
41. Yandaki Excel Tablosunda 7 sayısı ile 2 sayısının çarpımını veren formül aşağıdakilerden hangisidir?
A.     =Çarpım(A2:C4)
B.     =Çarpım(A2;C4)
C.     Çarpım(A2:C4)
D.     Hiçbiri

Boşluklardaki ların yerine gelecek ifadeyi yazınız.
42. =BAĞ_DEĞ_DOLU_SAY(A2:A9)
43. =EĞER(VE(D2="Lisans";C2="Van";F2<25);"Ara";"Boş")

44. =ETOPLA(ARALIK;ölçüt: [toplam_aralığı])

45.  En yüksek değeri bulan formül MAXdır.

46.  Otomatik ilk harfleri büyük yapan fonksiyon YAZIM.DÜZENİdır.

47.  İlk harfi a ile başlayan kaç kişi olduğunu bulmak için =EĞERSAY(A2:A25;"a*")

48. İki sayfadaki hücreyi bağalamak için =Sayfa1!F13

49.  =EĞER(E5>=45;"geçti";"kaldı")

50. Bir Excel 2016 sayfasında yaklaşık 1048576 satır bulunur


Başarılar dilerim

Ms. Excel modül sorularını word formatında indirmek için tıklayınız .