ETOPLA İşlevi Nasıl Kullanılır ?

Etopla İşlevi 


Etopla İşlevi Nedir ?


Etopla Eğertopla ' nın kısaltılmışıdır . İngilizce olarak Sumif diye geçer .

Bir şarta , bir kritere bağlı olarak toplama yapmak istediğimizde kullanacağımız formüldür .

Örneğin çalıştığı birim muhasebe olanların mesai saatleri toplamı , ayda kaldığı mesai saati  10 ' un üzerinde olanların primleri toplamının ne olduğu , satıl aldığı ürün türü kitap olanların harcadığı toplam tutarın ne olduğunu hesaplama gibi işlemlerde kullanılır .

Etopla İşlevinin Kullanımı


=Etopla ( aralık ; ölçüt ; toplam _ aralığı )

Etopla formülünün yazım şekli yukarıdaki gibidir .

Etopla formülünde 3 tane parametremiz vardır .

Şimdi bir örnekle Etopla işlevinin kullanımını açıklayalım .

Örnek Tablomuz 



Sorularımız


  1. Akıllı Telefonların birim fiyatları toplamı nedir ?

Çözümü 

Önce ilk sorumuzdan başlayalım . Etopla formülünde 3 adet parametre olduğundan bahsetmiştik . Şimdi bu parametreleri açıklayarak formülümüzle birleştirelim . 


=Etopla ( aralık ; ölçüt ; toplam _ aralığı )

  • aralık parametresi şartın bakılacağı , aranacağı kısımdır .
  • ölçüt parametresi kriterinizin , şartnızın ne olduğunun bakılacağı kısımdır .
  • toplam_aralığı parametresi ise toplamın alınacağı alandır . 

=ETOPLA(B2:B8;"akıllı telefon";D2:D8)


B2:B8 aralığına bak ve bu aralıkta "akıllı telefon" yazan hücreleri ayır . Ayırdığın akıllı telefonların  bulunduğu satırda bulunan ,  D2:D8 arasında ki değerleri topla anlamına gelmektedir .




Enter ' a bastığımızda sonucu görürüz .



Not : Etopla formülü parametreleri azaltılarak da kullanılabilir . Örneğin birim fiyatı 4500 tl nin üzerinde olan ürünlerin birim fiyatlarının toplamı nedir ? sorusunda şartın bakılacağı ve toplanılacağı alan aynı sütınlarda olduğu için parametre azaltabiliriz .


Formülümüzü   =ETOPLA(D2:D8;">4500") şeklinde yazabilriz . Toplanacak aralık şart aralığı ile aynı olduğu için yazmamıza gerek kalmıyor .